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1.概述 
HYDROCAL 1003是一种在线的油中溶解气体监测系统，它能连续分析溶解于变压器油中

的H2 和CO。它通过模拟输出信号（0-10V或4-20mA）与附加传感器连结，以测量温度或

油中的微水。在侦测和诊断电力变压器的潜在隐患方面，结合了基于Windows的HydroSoft

软件的HYDROCAL 1003系统是一种强有力的工具。 

 

目前的操作说明书分为以下几个部分： 



安装HYDROCAL 1003的说明（第2章） 



HYDROCAL 1003软件的描述（第3章） 



Windows软件HydroSoft的描述（第4章） 



HYDROCAL 1003系统的技术参数（第5章） 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 



 5 

 

2.安装HYDROCAL 1003部件 

2.1.安装HYDROCAL 1003的地点 

为使HYDROCAL 1003正常运行，确保其安装地点是非常重要的。 

For a typical transformer, three places are possible: 

对于典型的变压器，有以下三种安装地点：

 
地点1：在冷却回路的出口 

请将组件安装在位于冷却器和主油罐之间的输出冷却器上的一根直管上。为了消除负压，

该组件必须完全安装在油循环泵的下游方向（弯曲后）。 

备注：仅当假设连续的油流经冷却器时方可选择这个安装地点。 

地点2：变压器槽下方的法兰盘 

法兰的最小高度必须大于30cm，以便安装和配备HYDROCAL 1003组件。 

地点3：进油阀上方 

在此处安装HYDROCAL 1003组件是可行的，但是可能难于操作及读取数据。 

备注：组件应安装在冷却器壁上，并确认组件安装在油平面以下。 



 6 

地点4：绝对不允许将HYDROCAL 1003组件安装在冷却器的上方或泵的进口。 
 

2.2. 安装安全防范 

以下安全防范措施在安装时必须严格执行，否则将不予保修。 

除了运送的HYDROCAL 1003组件，不得将传感探头连结于其它的HYDROCAL 1003电子

组件上。 

零部件已配对并已由我们校准后运送。您可以在组件上，包装材料和/或参数表上找到序列

号，请确保您已记录此序列号，以供日后参考。 

在准备安装组件至变压器阀上之前请不要移除保护帽。 

保护帽保护传感器上的膜，防止灰尘及其它杂物进入。保护帽还能保护测量探头的螺纹和/

或转接器。 

 
注意：拆卸组件后再使用保护帽。 

不要用手指或其它物体触摸保护膜。 

不要关闭氧化通风孔。 

不要将烃类化学物质靠近测量传感器。 

不要用溶剂清洗测量探头，因为溶济的气体将会严重削弱测量的精确度及探头的敏感度。 
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不要将负压用于测量探头。 

负压将损害部件。 

从阀门上移除HYDROCAL 1003组件时，每次必须排气或重新补充变压器油。 

在阀门长时间关闭的情况下，不要安装HYDROCAL。如果不能避免该情况，请将

HYDROCAL拆除。 

不要将HYDROCAL 1003安装在冷却泵的进口！ 

不要将HYDROCAL 1003安装在管道的转接及弯曲处。 

否则该部件将会被弯道处产生的负压损害。 

在没有首先打开通风螺丝的情况下，切勿安装或拆卸HYDROCAL 1003。 

不要使用镀锌的工件或阀门来安装HYDROCAL 1003部件。 

因为它们会与油起反应，这将导致测量的不准确。 

不要用高压的清洗设备来清洁HYDROCAL 1003。 

通常用于清洁变压器的高压清洗设备将会严重损害HYDROCAL 1003设备。 
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不要使用管钳等工具来安装。 

如果使用这类工具将会损伤测量探头的表面及螺纹。请用1 ½“的薄型活动扳手安装。 

 
注意！！！ 

如果对测量探头进行错误的或者不当的操作，比如保护膜的穿孔、膜表面的刮伤或由于负

压、涂料及液体溶剂引致的损伤，将不能获得保修。 

2.3.安装前的准备 

.安装前，必须对膜进行目视检查。移除保护帽并检查膜，应该无割伤和裂痕，表面必须平

滑。绝不允许用手指或其它类似物体触碰膜。 

2.3.1.设备电源供应 

长柄内六角扳手，尺寸为4，用于通气螺丝。 

 长柄内六角扳手，尺寸：4 

桶，吸油剂，清洁抹布 

带子 

钻子/螺丝刀 

数字万用表 

T阀和工具用的1 ½“的镀锡扳手或镀锡活动扳手 

密封测量探头的螺纹，必须用Teflon的胶带，并至少用4-5层。 
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2.4. HYDROCAL 1003设备安装 

注意！！！ 

测量探头须水平安装于阀上，通气螺丝必须位于12时位置。 

因HYDROCAL 1003有1½’’螺纹，HYDROCAL 1003需安装在有1½” (DIN48)内螺纹的全开

阀或球阀上。 

安装位置决定了油的顺利流动。如有必要，可使用合适转接器。为了使油通过膜时有一个

充分的流量，阀的直径至少大于25mm。为达到一个最佳的工作状态，阀的直径不应超过

76mm。阀必须位于地电位。 

注意！！！ 

干流油道和测量探头之间的距离不得大于6倍阀直径。 

（距离150mm-阀径25 mm/ 距离228 mm –阀径38 mm / 

距离300mm –阀径50 mm / 距离450mm阀径76 mm） 

 
如若安装阀时存在剧烈的振动，阀必须有可靠的支撑。 

然后根据以下步骤安装设备： 

旋松滚花螺钉，移除HYDROCAL 1003机架 

将测量探头的电缆与打印电路的联结断开

卸掉设备上的测量探头 

准备安装测量探头时最好移除保护帽！ 
清洁安装阀的内部。将转接器上的螺纹用Teflon胶带缠绕4-5层，将其安装于阀上。并确认

已紧密固定。小心将测量探头安装于转接器上，不需要用太大力。万一没有必需的转接器，

将Teflon胶带在测量探头的螺纹上缠绕4-5层后安装于阀门上。确保两者已紧密结合，但并

不需用太大力。将通气螺丝校至时钟12时位置。
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注意！！！ 

以下步骤必须根据公司流程实施，需小心作业，以防空气进入变压器。准备一个桶来接漏

出来的油。 

将空气螺丝用4号内六角扳手旋松3-4圈（螺丝工作状态）。 

慢慢打开阀门，直到油从校对孔里流出。 

一旦校对孔里无空气泡冒出，关闭空气螺丝。然后将阀门全部放开，将测量探头外部的油

全部放光。 

不要使用任何清洁溶剂！ 
必须明确安装地点的所有情况。 

用6个平垫将设备安装于测量探头上，锁紧垫圈和螺母。 

连结打印电路的连接电缆。检查插头上所有的插脚是否已插入插座，小心插上电源。 

用钢铁制保护电源电缆、警报电缆和通信电缆，并将它们用适当的连接器连接。 

将机架正确放置，并用滚花螺钉保护。 

将HYDROCAL 1003设备接上电源。显示屏将显示详细状况，确认HYDROCAL 1003处

于功能正常状态。 

 HYDROCAL 1003的测量周期与时钟符号同步，这意味着首次测量值大约为1小时后2

分，22分或42分钟生效，并能于显示屏上读取。 

要检查热函，几分钟后小心触摸热板。 

注意：燃烧危险！！！ 
此时供热板必须保持热度，如果电阻加热功能不正常，必须检查接点。 
 

2.5. HYDROCAL 1003前面板 

HYDROCAL 1003设备的前面板有如下可用到的操作原理： 
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[1] LCD显示屏--240 x320像素 

[2] 安装螺丝--安装面板 

[3] 数字键盘--输入数字和文字 

[4] 箭头键—转换菜单及数据输入 

[5] 回车键—确认及停止功能和数据 

 

2.6. HYDROCAL 1003背面 
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[1] 测量传感器：使用1", 1.5", 2" DIN或NPT转接器 

[2] 电源连接—电压范围：110V-230V ± 20 %, 最大值350 VA, 50/60 Hz 

[3] 系统输出—数字及模拟输入、输出 

[4] 通信输出—通过模拟或GSM/GPRS modem通讯 

[5] RS232串行接口 

5pin连接 
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 _ 

Pin 1 _ TxD 
Pin 2 _ CTS 
Pin 3 _ RxD 
Pin 4 _ RTS 
Pin 5 _ GND 

2.7.测量卡和控制卡的连接
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[1] GSM/GPRS模块/GSM天线 

迷你BNC连接器 

[2]模拟输入 

Connector:连接器 

 

Pin 1  模拟输入1 

Pin 2  模拟输入2 

Pin 3  模拟输入3 

Pin 4  模拟输入4 

Pin 5  模拟输入5 

Pin 6  模拟输入6 

Pin 7  模拟输入7 

Pin 8  模拟输入8 

 

[3]油温传感器 

Connector:连接器 

 

Pin 1 _ + connection 
Pin 2 _ - connection 

[4]测量元件 

连接器：20pin扁插 
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[5]加热电阻 

Connector:连接 

 

 

连接加热电阻，取决于供电电源的电压： 

用于230V→串联 

用于110V→并联 

连接方式在用跳线装配期间电路已经设定。 

[6] 电源 

 

 
Pin 3 _ L 
Pin 4 _ N 

 

[7]数字输出 

 

Connector: 
 

Pin 1 _继电器输出1 

Pin 2 _ 继电器输出2 

Pin 3 _ 继电器输出3 

Pin 4 _ 继电器输出4 

Pin 5 _ 光耦输出5 

Pin 6 _光耦输出6 

Pin 7 _光耦输出7 

Pin 8 _光耦输出8 

Pin 9 _光耦输出5 

Pin 10 _光耦输出6 

Pin 11 _光耦输出7 

Pin 12 _光耦输出8 
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[8]模拟输出 

 

Connector: 
 

Pin 1 _  模拟输出H2 

 

Pin 2 _ 自由模拟输出 

 

Pin 3 _自由模拟输出 

 

Pin 4 _ 模拟CO 

 

Pin 5 _ RS485串口 

 

Pin 6 _ 模拟Modem 

 

[9] Connector ST 301: Interface RS232 

 

Pin 1 _ free 
Pin 2 _ free 
Pin 3 _ TxD 
Pin 4 _ CTS 
Pin 5 _ RxD 
Pin 6 _ RTS 
Pin 7 _ free 
Pin 8 _ free 
Pin 9 _ GND 
Pin 10 _ free 
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3. Hydrocal软件 

3.1.概述 

HYDROCAL 1003是基于微机控制的测量系统的油中溶解气体分析器，它使用的是50 MHz

时钟频率的一种32位”Coldfire“处理器。该软件是以”C”语言开发。此系统在数据测量方面拥

有4M的静态内存。这些能为测量数据提供2年的存储时间。此期间后，新的数据将覆盖掉

旧的数据。当使用附加的外部传感器时，存储的容量取决于传感器的数量以及所选择的时

间间隔。以下的公式能够测定存储空间。 

 
 

注意：为避免数据的遗失，建议用“HydroSoft”软件定期读取测量数据。 
 

3.2. HYDROCAL 1003键盘操作 

HYDROCAL 1003能够通过内置键盘操作。当执行此操作时外部的支架必须移除。旋松前

面的螺丝，并小心移除支架，然后就可如以下所示通过键盘对设备进行操作： 

 

 
 

如下是键盘功能键的描述：

 

水平移动指针 

 

回车键：主菜单或子菜单的选择 

 
 

在表格中移动指针 

 

输入文字等用户的特殊数据 
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3.3.主菜单 

将HYDROCAL 1003设备连接电源后，显示屏上将会出现主菜单。油中H2和CO浓度的实际

测量值将会显示在屏上。如果连接了其它的传感器或是存在未经认证的警报，显示屏将每

隔10秒更新一次测量值。 

      
 

在主菜单中，可用到以下二级菜单： 

 

用户菜单 

 

 

 “油中溶解气体”菜单 

 

 

警报菜单/警报日志 

 

 

设置菜单 

 

 

变压器菜单：未生效 

 

 

外置传感器菜单 

3.4.  用户设置配置 

这是一个用户数据开始页面，数据安装如以下页面所示。如有任何改动，系统将会要求输

入密码方可执行操作： 
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在通过数字键盘输入密码后按回车键 确认后，用户数据安装菜单开始运作。 

 

通过箭头键( )可选择不同的区域，通过回车键 确认该选择。用

户数据可能通过键盘和箭头键修改。这些修改可能通过“”键选择或通过“”键拒绝。在

主菜单（标准显示器）可输入26个字符，只有10个字符可显示。 

3.5.   “油中溶解气体”测量数据存储显示 

在“油中溶解气体”菜单中，将会以柱形图表显示出油中气体成分的测量值。在此处，“”

代表气体成分的总量，一般为100%。H2 和CO的值表示它们在气体总成分含量中的百分比。

如下图，表示CO 占91,8% ，H2占8,2%。 

见以下有效数值。 

 

氢气 

H2 
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一氧化碳 

CO 

 
温度-传感器上的油温 

                            传感器区域的温度（环境温度） 

 

3.5.1. 图形显示 

在选择测量数量后，将会显示出随时间变化的趋势曲线图。 

 
以下有效功能 

   

滚动图表至右边 

 

   

滚动图表至左边 

 

 

以最小分辨率缩小至可显示3天/页 

 

 

以最大分辨率放大至可显示8小时/页 

 

 

至图表 

 

 

退出 
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3.5.2. 表格显示 

在图表中选择了表达的格式后，测量值将按时间和当前的记录号码显示。最近的测量数值

显示在图表的最上方。 

 
以下为图表中的可用功能： 

 

上移一行 

 

 

上移一页 

 

 

下移一页 

 

 

上移一行 

 

 

上移/下移页面 

 

 

至趋势菜单 

 

 

退出 
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3.6. 警报日志 

在警报日志菜单中，所有的警报程序将会显示在图表中。 

 
所有定义的警报将会与其状态一起显示。在„Date / Time“一栏中会显示最后一次改动的状

态。以下的警报状态有效： 

OK√符号：此次测量值无警报值存在。 

o 如存在日期：说明过去的测量值中存在一个公认的警报。 

O 如不存在日期：说明以往测量值中不存在警报。 

高等级警报 

o高级警报发生的日期和时间被定义为第一级，以“ ”符号表示。 

o过去发生过高-高级报警，被定义为第二级，以“ ”符号表示。。该值已经下降至高-

高报警的时间段以下，但仍然超过了“ ”高报警的范围。 

曾经发生过高级别警报，现在警报的数值已经下降至允许的限度，用符号“ ”表示。 

在显示的时间段发生高-高报警，用符号“ ”表示。 

二级报警（高-高报警）曾经发生过，但报警的数值已经回落到一级报警（高报警）的数

值之下，用符号“ ”表示。 

 

在警报日志中，将会用到以下功能： 

 

选择确认的警报 

 

 

向上滚动一行 

 

 

向下滚动一行 
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显示所选警报的详细资料：暂不可使用 

 

 

退出 

 

3.6.1.警报承认 

如要确认一个警报，需要输入密码。 
 

3.7. 设备安装 

在操作任何修改前，系统总是要求输入密码。 

 
 

过键盘输入密码并回边确认后，设备安装菜单方能启用： 
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以下配置可以修改： 

 

 

警报设置 

 

 
变压器数据，比如关于使用寿命的计算法则及输入修正因   

素时传感器的分配。 

 

 

 

外部的通讯连接 

 

 
模拟通讯输入的配置（外部传感器）。这个数据仅能通过

HydroSoft软件实时输入。这个特征是一个附加设备，并非

HYDROCAL 1003 “油中溶解气体”测量系统的必备件。 

 
 

 

设备的配置：这个数据不能即时修改。这个不是YDROCAL        

1003 “油中溶解气体”测量系统的必备件。 
 

3.7.1.  

警报及数字输出的配置 

HYDROCAL 1003设备有12个数字式警报输出。前4个（Out1-4项）是12V的输出。“开”

的状态是12V，“关”的状态是0V。接下来的8个输出（Out5-12项）是光学分离开关。“触

点关闭”状态对应为“开”，“触点开放”状态对应为“关”。警报能被内部的气体或温

度传感器触发，亦可被外部的传感器触发。警报器的配置如下图所示： 
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首先，必须选择数量或变量。将用到以下的功能： 

 

 

向上滚动记号 

 

 

向下滚动记号 

 
 

 

选择警报安装 

 

 

选择警报设置的安装 

 

 

退出 

 

将会用到以下测量数量： 

 H2  

 CO 

 H2日趋势 

 H2周趋势 

 CO日趋势 

 CO周趋势 

温度1 

温度2 

所有的定量/变量都是在外部传感器下定义 
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在选择测量变量并通过“ ”键开启配置功能后，将会用到以下功

 
为警报模式（模式）选择不同的可能性，执行（执行1-2），  

选择输出（夹具1-2） 

        
通过键盘激活输入值功能：警报限度（级别1-2）、延时（延    

时1-2） 

 

 

向上滚动 

 

 

向下滚动 

 

 

向上/向下滚动 

 

 

取消警报 

 

 

存储警报设置并退出 

 

 

不存储，退出 

以下警报设置可通过按键选择： 

高：当超过“第1级”时触发一个警报。 

高-高：2次触发警报。当超过“第1级”时触发第一个警报，当超过“第2级”时触发第

二个警报。 

低：当数值下降至“第1级”的限度以下时触发一个警报。 

低-低：触发2次警报。当数值下降至“第1级”的限度以下时触发一个警报，当数值下降

至“第2级”以下时触发第二个警报。 

低-高：触发2次警报。当测量值下降至“第1级”限度时触发第一个警报，第二个警报在

超过“第2级”时被触发。 

范围：当测量值的范围定义在第1级和第2级之外时，触发一个警报。 
 

警报界限设置可能通过箭头键编辑及通过“ ”键和键盘确认。数量由单位定义，

如“ppm”是气体浓度单位，„°C”是温度单位。对于外部传感器来说，单位由各位的传感器

来定义（如V，A等）。警报范围必须设定在相应的测量范围内，如气体浓度范围为0~2000 

ppm，温度范围为0~+100°C，外部传感器的范围则由其各自的传感器定义。如短时间超出

限度，则可利用延时（延时1~2）通过编程来实现抑制警报。因为气体传感器的测量周期为
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20分钟，所以延迟时间不得超过1小时。延迟时间可输入秒或通过“日-时-分-秒”键。负数

可用“ ”键，双倍可能“ ”键。当按 键确认后，数值将会被更改并以“日-

时-分-秒”显示。 

按下““键后，将可选择以下功能： 

登陆：选择进入警报历史记录，此项操作须确认进行（参见“警报历史”） 

输出：打开输出开关时，“开”表明以上是激活状态。当离开警报状态时，输出再次切

断。 

登出，暂停：输出接通。“开”状态表明以上已被激活。当离开警报状态时，输出仍然

继续进行。 

日志和SMS：进入警报历史记录，须确认后操作（参见“警报历史”）。SMS将被发送

至指定数字。 

输出和SMS：接通输出。“开”状态表明以上已被激活。当离开警报状态时，输出再次

关闭，SMS将被发送至指定数字。 

退出，暂停和SMS：接通输出。“开”状态表明以上已被激活。当离开警报状态时，输

出继续保持接通状态，另外，SMS将被发送至指定数字。 

 

用户可以使用同一个输出点作自行设定所需采集的警报。 

3.7.2.  

变压器数据设置 

变压器数据仅能通过Windows HydroSoft软件编程。这些数据不是操作设备所必需的。在

„Transformer Setup“菜单中，目前仅有因素修改输入是可能的。 

 
 

 

3.7.2.1.   

修改因素输入 

实验室分析结果能够导入此菜单。这些能够用于计算和修正空气浓度的精确度。打开变压

器菜单页后，修正因素将会出现在„Cur. Offset“区域。 
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通过操作箭头键，可以选择不同的区域。对于实验室分析的结果输入，首次分析数据应输

入„Sample Date“区域。然后将会计算和提交空气浓度的平均值。在实验室数据的计算值导

入H2 和 CO“实验数据”后，“ ”键将被“New Offset”区域计算和显示出来的

新的修正值激活。该值可使用或手工调整。新的数值将会存储并可用  “Store and 

exit”按钮激活。新的修正要素将会用到以下的测量值： 
 

3.7.3.  

通讯配置 

通讯配置将通过以下菜单进行操作： 

 
 

 

发送测试短文本消息（SMS） 

 

 

SMS传输功能的设置（目前不支持） 
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内置modem的配置 

 

 

串行接口的设置（目前不支持）

 

 

状态信息的激活（目前不支持） 

 

 

3.7.4.  

模拟输入的配置（外部传感器） 

具有标准输出（0~10V或0(4)~20mA）的外部传感器可以连接到HYDROCAL 1003设备的

模拟输入上。目前来说外部传感器只能用HydroSoft来配置。HYDROCAL 1003有8个模拟

输入，4个已设定为0(4)~20mA的输入，其它4个可通过跳线选择，任意设定为0(4)~20mA

或10V的输入。外置传感器不需用到电源。 

 

3.7.5.  

单位设置 

目前此项功能未开通 
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4. Windows HydroSoft软件 

4.1.程序目的 

HydroSoft是用于HYDROCAL 1003的软件，它与MS Windows兼容，提供一个全面的变压

器监测系统。HydroSoft不但可以读取和处理HYDROCAL 1003的数据，而且也可用于

HYDROCAL 1003设备的设置。该程序与MS Windows 2000 / XP操作系统（32位操作系统）

兼容。 

HydroSoft能提供以下功能： 

-从HYDROCAL 1003读取数据 

-数据处理 

向其它标准Windows程序导出数据 

从数据介质存储及读取数据，存档测量数据 

-设置YDROCAL 1003的模拟输入 

-设置HYDROCAL 1003的报警及输出设定： 

4.2.使用该手册的备注 

如下的操作手册解释了在PC上安装和操作HydroSoft软件的细节。它包括以下章节： 

程序安装和启动 

程序功能 

用于变压器系统的一般使用规则 

数据的导出及存储 

4.3. PC所需配置 

PC需满足以下配置： 

Pentium处理器，fclock 300MHz 

硬盘安装可用空间20 MB，及另外的数据存储空间。 

内存256MB 

操作系统：Windows 2000 / XP 

CD-ROM驱动 

RS232C串口 

用于RxD, TxD, GND的信号 

串行接口电缆1:1 

USB RS232C转接口，只可使用带RS232信号的转换。 

必须支持可分配的.NET Framework 1.1 

必须支持Microsoft Data Access Components 2.6 (MDAC)或其新的版本。 
 

4.4. Installation 

安装 

HydroSoft软件包的所有安装组件均包含在CD里面。 

所有的软件组件应该通过安装程序安装。 

将CD放入光驱，用Setup.exe程序启动。现在安装程序将指引你通过不同的步骤来安装。

在程序安装后，HydroSoft便可以启动了。如安装程序不能完全执行和完成，将不会安装好

所有的组件。缺损组件将可以手动安装。（参见4.41 和 4.42章） 

请按照如下步骤操作。第一步先安装.NET Framework 1.1 

4.4.1. Microsoft .NET .NET Framework 1.1重新分配 

安装Microsoft .NET Framework 1.1以dotnetfx.exe重新分配，并参照以下说明： 
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4.4.2. Microsoft数据存储组件 

如有必要，可通过执行mdac_typ.exe程序来安装Microsoft数据存储组件，操作如下图所示： 

 

 
 

4.4.3. Adaptation of installation 

I如有必要，可将HydroSoft("C:\Programme\MTE\HydroSoft\data")放入另一个目录，比如

"C:\Documents and settings\All Users\HydroSoft\data"。 

重要信息："root.xml"文件（包含在安装数据里）必须位于新的相关的目录下。数据将存放

在„Hydrosoft.xml“文件里。万一该文件不存在，系统将会在安装清单里找到„Data“的文件。

万一该文件存在，它将用作数据清单。假如该文件不存在，必须选择菜单里„Set Data 

Location...“下„File“里相应的文件。 
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4.5. Hydrosoft程序功能 

HydroSoft程序是HYDROCAL 1003设备的配套工作软件，主要功能如下： 

从HYDROCAL 1003读取数据。该数据可通过RS-232C串口或通过HYDROCAL 1003的内

置modem读取（可选）。 

处理和显示测量数据——数据可能趋势图或表格的形式表现（日志，参见4.12章）。表格

能导出至MS Excel，图表可直接打印。 

配置HYDROCAL 1003 

4.6.程序启动 

如已将链接导入开始菜单，在任务栏里按Start键，在“Programs”子菜单里打开HydroSoft。

如果使用了预设置，也可通过运行HydroSoft.exe来启动程序，程序可在

"C:\Programme\MTE\HydroSoft\“目录里找到。 

4.7.显示/重命名新的用户列表 

信息将以“树”形结构出现在用户列表的上方。在用户列表下层有变压器站，变压器站下

层是变压器，然后就是HYDROCAL 1003层，参见下图： 
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用户列表可通过程序自动开启。如要重命名，有两种方式： 

在菜单上单击鼠标右键更改；






或通过„File->Customer->Rename“更改。 

 
 

4.8.打开新的变压器站 

重命名用户列表后，在选择用户列表后，在4.7章„File->Customer->New Station“目录下便

可打开文件或一个新的变压器站。站的数目无限制。 

 
在打开一个文件或新的变压器站后，便可输入站的地址。通过双击“属性”栏的第四行，

可以输入地址的信息。 
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4.9.打开新的变压器文件 

在打开一个新的变压器文件时，必须选择一个已经存在的变压器站。和打开变压器站的方

法相同，打开一个新的变压器项。站里的变压器数目无限制。然后，就可输入详细资料及

技术参数了。 

 

 
有如下区域： 

名称 

制造商 

型号 

年份 

一次电压 

二次电压 

一次电流 

二次电流 

要另外加新的行列可通过单击鼠标右键或通过菜单„Edit->New”执行。这些设置可通过

„Revert”返回。可通过„Save”按钮或在树形菜单里选择另外的项来存储所修改的内容。 

变压器项下有以下二级信息： 

 
  

日志：测量数据以趋势图或表格形式显示（参见4.12章） 

 

 
警报：警报状态以趋势图或表格形式显示。也可承认警报有    

效。（参见4.12章） 

 
 

  Settings can be defined. (see chapter   4.9.1 and4.9.2) 

连接/通讯：说明设置（参见4.9.1和4.9.2章） 

 

 
设定HYDROCAL 1003以及警报及外部传感器配置。 
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在打开一个变压器文件并输入数据后，应输入连接/通讯设置。 

 
不管是通过modem（可选）还是通过RS232（串行端口）连接，都必须先定义。选择“Radio

“——选择相关的区域。 

 

4.9.1. Modem配置 

在建立Modem的连接时，必须输入用户名和密码登录。默认的用户名和密码分别是“EMH”

和“KWA”。在“Device”栏里可选择安装到PC上的通讯modem。最后要输入连接到

HYDROCAL上的电话号码。 

注意：当使用GSM-Modem连接到HYDROCAL 1003上时，网络管理员须先确认它可以连

接到模拟的modem上去。否则GSM modem（比如说移动电话）也必须用在PC端。 

通过GSM Modem连接时，因为GSM网络的故障，通过读取数据的通讯有可能被阻断。在

此情况下，推荐等待5分钟时间再重新发送数据。 

 

4.9.2. RS232串行接口 

对于使用一个RS232串口的本地通讯，必须选择PC的接口数目。 

传输速率是19200波特，这个数据必须输入波特率栏。 

4.10. HYDROCAL 1003的设置 

HydroSoft可以编程设置警报及外部传感器。 

 
HYDROCAL文件包括以下信息，可以通过连接读出。 

  
HYDROCAL 1003设备的序列码 
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      HYDROCAL 1003的固件版本 

   包含PC的数据存储清单 

 上一次读取日期 

第1条用户线 

第2条用户线 

第3条用户线 

 第4条用户线 

 数字密码修改设置 

 

4.10.1. Alarm settings 

警报设置 

 

在“ ”这个菜单里，可以通过HydroSoft编程设置警报。警报可由内部传

感器（H2, CO, 油温和温度传感器）或外部传感器触发（参见4.11章）。传感器的正常工

作温度在30℃~60℃之间，如果超出范围，说明设备的恒温电路发生故障，监测数值会出

现误差。如果温度超过了此范围，必须仔细考虑外部（空气）温度和油温。当严霜或变压

器切断电源的情况下，较低的传感器温度是可以的。当加热电路正常，变压器里的油非常

热，在这一种情况下，环境温度可高于60°C。在这种个案中，测量结果可以作为一种附加

的误差存在。 

HYDROCAL 1003一共可以定义16个警报。如果几个警报使用相同的输出线路，警报状态

将会连接一个“OR”指令，这样可导致如果有一个警报被触发，将激活相应的输出 

在警报的概述中（警报安装概述），可以选择以下的显示状态： 

列表/以清单的形式查看 

 


或浏览详细资料（列出了警报设置的详细资料） 
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或符号浏览（以符号的形式浏览警报设置） 

 

 

 
 

在菜单中通过单击鼠标右键或通过„View->View As->...“路径执行这些选择。 

 



 38 

 

在通过“列表”和“符号“浏览时，当双击其中一个警报时将会打开如下的对话框（在“详

细资料”浏览时这个对话框不会出现）。 

 
 

在„Alert Mode“（警报模式）下必须选择第一种警报的模式。以下是可选的模式： 

高：当超过第1级时触发一个警报 

高-高：2个步骤触发警报。当超过第1级时触发第1个警报，超过第2级时触发第2个。 

低：当数值下降至第1级定义的限度值以下时触发警报。 

低-低：分两步触发警报。当测量值下降至第1级定义的限度值以下时触发第1个警报，然

后当测量值下降至第2级的限度值以下时触发第2个警报。 
 

低-高：警报分两步触发。当测量值下降到第1级定义值以下时触发第1个警报，当该数值

超过第2级的限度时触发第2个警报。 

范围：当测量值超出第1级和第2级所定义的范围时触发警报。 

一旦要设置警报的模式，就必须选择一个传感器。上述所有的内部传感器均是可用的。如

果外部的传感器已经连接和配置好，将会用到这些（参见4.11章）。以下是可用的测量数

据： 

H2浓度 

 CO浓度 

 H2日趋势 

 H2周趋势 

 CO日趋势 

 CO周趋势 

温度1 
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温度2 

所有的数值将由外部传感器描述 

为了区分各个警报，可在“Name”项下输入名称。 

在“Level1”项下输入警报的等级，如有必要在“Level2”项下输入。空气浓度的单位为“ppm”，

温度的单位为„°C”，对于外部传感器来说，其单位由各个传感器定义（如V，A等） 

在短时间超过限度时，可输入延时1~2来抑制警报，因为空气的测量周期是20分钟，延迟

时间不应小于1个小时。延迟时间要在很短的时间内输入或通过以下的方式[日]-[时]：[分钟]：

[秒]。在通过[日]-[时]：[分钟]：[秒]栏确认后，输入值将会被修改。 

 

以下是可选择项 

登录：登录到警报日志，需被承认（参见警报历史记录） 

输出：接通一个输出，“ON”状态被激活。当退出警报状态，输出再次关闭。 

退出，暂停：接通一个输出。“ON”状态被激活。当退出警报状态时，输出仍继续保持。 

日志和SMS：进入警报历史记录，须确认后操作（参见“警报历史”）。SMS将被发送

至指定数字。 

输出和SMS：接通输出。“开”状态表明以上已被激活。当离开警报状态时，输出ggmgmf

再次关闭，另外，SMS将被发送至指定数字。 

退出，暂停和SMS：输出接通。“ON”激活。当离开警报状态时，输出继续保持接通状

态，另外，SMS将被发送至指定数字。 

 

D在修改警报设置后，树形结构“ ”里的数据将会被修改。星形表示修

改成功，这些将会传输至HYDROCAL 1003以激活它。这就意味着这些显示的设置与

HYDROCAL 1003显示的不同。在下一次的连接里，不管是在HYDROCAL 1003的设置，

都会要求更新（参见4.11章） 
 

4.10.2. 外部传感器 

在“ ”这个菜单项里，可以修改外部传感器的设置。展示的形式可以

以如下警报形式选择： 

列表

符号

清单 
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通过双击数值或符号，可以打开“传感器属性”菜单。而内部传感器的设置不能修改，因

此以灰色显示。 

在“信号输入”对话框里，可以选择输入信号的单位。对于首四个外部传感器，根据选购

项，必须选择以下项目： 

选择电压输入：模拟输入0~10V 

选择电流输入：模拟输入0~20mA或模拟输入4~20mA。 

对于第5~8个传感器来说，不管是0~20mA的模拟输入还是4~20mA的模拟输入，在选择好

输入的单位后，必须从下列表中选择传感器的单位： 

°C：传感器温度，比如说油温、环境温度等。 

 ppm：油的湿度——传感器名其它化学传感器 

%：油的湿度——传感器名其它化学传感器 

 V：电压单位 

 KV：电压单位 

 MA：电流表单位 

A：电流表单位 

 kA：电流表单位 

每一个使用的传感器都将命名。为转换输入单位，输入“最小值”在0V，0mA或4mA之间，

“最大值”在10V或20mA以下。另外，显示范围将由输入“最小显示”和“最大显示”限

定。 

在修改传感器设置后，树形结构“ ”里的数据将会被修改。星形表

示修改成功，这些将会传输至HYDROCAL 1003以激活它。这就意味着这些显示的设置与

HYDROCAL 1003显示设置不同。在下一次的连接里，不管是在HYDROCAL 1003的设置，

都会要求更新（参见4.11章） 

 

4.11.从/到HYDROCAL 1003的数据传输 

为传输数据，必须在根目录下选择不同的变压器菜单。在窗口的下部，可用到三个通讯选

择按钮。 

 

按下“ ”钮，启动连接，打开如下对话框： 
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在对话框中，可选择如下功能： 

 “读取设置”： HYDROCAL 1003的读取设置。也就是说由HydroSoft软件修改的（星号

显示）警报和传感器的设置，会在Hydrocal设备中被激活的设置覆盖。 

“读取日志和警报”：所有以前不能下载的测量及存储数值，可在HydroSoft的数据库里

读取和存储。 

“更新设置”：所有由HydroSoft软件个性的传感器和警报值都会传输到HYDROCA设备

并被激活。在执行这一操作时需要输入数字密码。 

“警报重置”：这个命令可以重置HYDROCAL上所有之前未被确认有效的警报。执行这

一操作需要输入数字密码。 

 “操作时自动断开”：在数据传输后自动断开连接。当使用modem连接时，为节省传输

费用，推荐始终选择这个功能。 

通过“Start”键确认后，通讯状态便可在窗口出现了。 
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按下“ ”键后，通讯中断。这必须通过登录来重新启动。被中断后，记录数据须

被“ ”键关闭。这些记录数据用来跟踪当通讯发生故障时的错误。 
 

4.12.查看结果 

要查看读取的测量结果，必须选择各个变压器的“历史”栏。其中要用到三个因素（见下

图） 

 
4.12.1.传感器选择 

此窗口显示了HYDROCAL设备可用的不同传感器。在传感器名称旁边显示的是最后测量数

值，该值是在读取数值后的最后一次测量值。在左边传感器名称栏有一个激活的符号（比

如“”：表示现在显示的是H2传感器读取的数据）。双击传感器名称后，传感器将被激活

/取消激活。在这个例子中，用到了左边这个垂直的比例。鼠标右键单击传感器名称后打开

一个菜单，可以分配不同的Y轴或取消。 

 
 

4.12.2时间范围选择 

可通过以下两个步骤选择时间范围： 

在“Time Span（时间范围）”栏内选择，可选以下数据： 

1天，2天，3天，1周，2周，3周，1个月，2个月，3个月，6个月。 

鼠标右键单击日期选择区。在日历框内使用箭头键选择以下的日期或下一个月份。 
 

4.12.3. 查看窗口 

结果窗口可以显示所有有效的传感器数据。这些结果可以以时间趋势图或曲线图的形式呈



 43 

现。在结果窗口上单击鼠标右键打开菜单，选择所需的形式。可以选择“打印”功能（趋

势图）也可以选择数据导出（曲线图），或者可以淡出传感器和时间的选择。 

 
 

4.12.4.打印和导出结果 

将测量数据导出至文件有以下两种方法： 

对于表格查看，数据可以导出至MS Excel ©或一个*.txt文件。导出至Excel文件可以通过

菜单也可通过„File->Export->Excel…“路径执行。导出至一个*.txt文件只有通过以下方式：

„File->Export->CSV…“。 

趋势图的数据可以直接打印。 

 

4.13.警报状态查看 

要查看警报，须在相应的变压器下选择“警报”列表。操作的方法与“查看结果”相同。 

在“警报选择”栏里，HYDROCAL里定义及选择的不同警报可以以时间趋势图或表格的形

式激活。在时间范围选择里，可以定义查看时间，并在警报窗口里看到相应结果。 

 
 

4.13.1.警报选择 

警报选择区可以展现HYDROCAL上可用的不同警报。在警报名称的右边栏，显示的是最后

的警报状态，这是在数据恢复前的最近的状态。在左边的警报名称栏可以看到状态及激活
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的符号（比如“”：显示的警报状态是0；“”：显示的警报状态是0； 

“”：显示的警报状态是3）警报名称可以通过双击来激活/取消激活。单击鼠标右键可以

打开菜单。 

 
 

4.13.2.时间范围选择 

可通过以下两个步骤选择时间范围： 

在“Time Span（时间范围）”栏内选择，可选以下数据： 

1天，2天，3天，1周，2周，3周，1个月，2个月，3个月，6个月。 

鼠标右键单击日期选择区。在日历框内使用箭头键选择以下的日期或下一个月份。 

 

4.13.3.警报窗口 

警报窗口显示了所有提交的有效警报状态。这些结果可用时间趋势图或表格来表示。在警

报窗口里，单击鼠标右键打开菜单，选择所需的表现形式。可以选择“打印”功能（趋势

图）也可以选择数据导出（曲线图），或者可以淡出传感器和时间的选择。 

 

 
4.13.4.警报状态 

在“表格查看”和“图形查看”区域，可查看到五个不同的警报状态。不同状态的意义如

下描述： 

状态0：没有激活的警报，警报的限度没有超过以往或者存在已经确认的警报。 

状态1：定义为高级警报的限度已经超过以往，但数据已经下降至限度以下。 

状态2：定义为“第2级”的高-高级警报已经超过以往，数据已经下降至第2级，但仍然

超过第1级。 

状态3：定义为高级警报的限度目前已经超过当前。 

状态4：定义为高-高级别的水平已经超过当前。 

4.13.5.打印和导出结果 

将测量数据导出至文件有以下两种方法： 

对于表格查看，数据可以导出至MS Excel ©或一个*.txt文件。导出至Excel文件可以通过

菜单也可通过„File->Export->Excel…“路径执行。导出至一个*.txt文件只有通过以下方式：

„File->Export->CSV…“。 

趋势图的数据可以直接打印。 
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